Have you encountered the following error when trying to install a package on your system?

” file /usr/lib64/audit from install of glibc-2.16-31.fc18.x86_64 conflicts with file from package audit-2.2.1-2.fc18.x86_64 “

It states a file conflict between the two mentioned packages. There is a simple way to solve this error. Simply install the audit package.

#yum install audit -y

You should not get the error anymore.